Application and API unresponsive
Resolved·Full outage


All services are back to normal.

Sat, Nov 16, 2024, 10:10 PM
(10 months ago)
·
Affected components
Dashboard and API
Authentication
Recipient Application
Updates

Resolved


All services are back to normal.

Sat, Nov 16, 2024, 10:10 PM

Monitoring

The optimization is complete and services are being tested.

Sat, Nov 16, 2024, 10:05 PM

Investigating

The application and api are experiencing degraded performance due to data query issues.
The cause has been identified and the app put into emergency maintenance mode while database optimizations are completed.

Sat, Nov 16, 2024, 08:25 PM(1 hour earlier)